Error when fetching keyword volumes
Incident Report for AppTweak
Resolved
Our systems have been updated, the issue is now fully resolved
Posted about 1 month ago. Dec 15, 2017 - 16:39 UTC
Identified
Apple has updated its systems. This causes trouble with the way we fetch the exact keyword search volumes from them.
They keyword volume is an essential component for several parts of the application, including keywords suggestion.

Our system are designed to automatically retry requests that are failing, so this issue is causing a retry-loop that slows down the whole infrastructure.
Posted about 1 month ago. Dec 15, 2017 - 14:00 UTC